Probleme seit dem Server-Update

Hier sind behobene und alte Bugs und umgesetzte oder abgelehnte Feature Requests zu finden.

Probleme seit dem Server-Update

Beitragvon abgemeldet_moony124 am Mi Nov 20, 2013 1:43 pm

Es gibt wohl noch ein paar Probleme im Spiel, die seit dem Server-Update entstanden sind.
Wenn ihr etwas findet, dann bitte hier reinposten. Ich werde diesen hier Post aktuell halten.

  • Allianznachrichten funktionieren nicht Problem behoben
  • Farben funktionieren nicht in Profilen (von Spielern und Ally's Problem behoben
  • Flotten die mehr wie 900 können nicht verschickt werden Problem behoben
Für Fragen oder Anregungen bin ich immer über IGM erreichbar
Benutzeravatar
abgemeldet_moony124
Lieutenant
Lieutenant
 
Beiträge: 417
Registriert: Do Jun 30, 2011 7:50 pm
Wohnort: Heidelberg

Re: Probleme seit dem Server-Update

Beitragvon abgemeldet_[N][E][X][U][S] am Mi Nov 20, 2013 1:59 pm

Danke für die Info. :-)

Hatten uns schon gewundert, dass nach Ende der Attsperre immer noch wichtige Funktionen nicht gingen.
U.a. das befördern/degradieren von Spielern, Allymails, Diplomatie usw.

Aber geht ja wieder und hoffen wir, dass es auch so bleibt.

//Profilfarben usw. gehen auch wieder. n1
Benutzeravatar
abgemeldet_[N][E][X][U][S]
Lieutenant
Lieutenant
 
Beiträge: 377
Registriert: Do Feb 23, 2012 7:40 pm

Re: Probleme seit dem Server-Update

Beitragvon abgemeldet_moony124 am Mi Nov 20, 2013 2:23 pm

Gern geschen ;)
Hab mir halt gedacht, es gibt Probleme die man sofort sieht, wie das farbenproblem.
Und dann gibt's wieder Probleme, die man erst "später" sieht, wie beim ally-System.

Daher den thread hier, wo man sammeln kann
Für Fragen oder Anregungen bin ich immer über IGM erreichbar
Benutzeravatar
abgemeldet_moony124
Lieutenant
Lieutenant
 
Beiträge: 417
Registriert: Do Jun 30, 2011 7:50 pm
Wohnort: Heidelberg

Re: Probleme seit dem Server-Update

Beitragvon abgemeldet_[N][E][X][U][S] am Mi Nov 20, 2013 3:27 pm

Achso, kA ob schon bekannt.
Wir wollten gerade die DPK-Allyfleet zerstören und man kann nicht >900 Allyfleets auswählen.
Denn dann kommt z.B. die Meldung "Planet ungültig" etc.

Gruß
Benutzeravatar
abgemeldet_[N][E][X][U][S]
Lieutenant
Lieutenant
 
Beiträge: 377
Registriert: Do Feb 23, 2012 7:40 pm

Re: Probleme seit dem Server-Update

Beitragvon abgemeldet_moony124 am Mi Nov 20, 2013 4:44 pm

werd's weiter geben
Für Fragen oder Anregungen bin ich immer über IGM erreichbar
Benutzeravatar
abgemeldet_moony124
Lieutenant
Lieutenant
 
Beiträge: 417
Registriert: Do Jun 30, 2011 7:50 pm
Wohnort: Heidelberg

Re: Probleme seit dem Server-Update

Beitragvon abgemeldet_moony124 am Do Nov 21, 2013 9:28 am

Sollte wieder gehen, Nexus.
Für Fragen oder Anregungen bin ich immer über IGM erreichbar
Benutzeravatar
abgemeldet_moony124
Lieutenant
Lieutenant
 
Beiträge: 417
Registriert: Do Jun 30, 2011 7:50 pm
Wohnort: Heidelberg

Re: Probleme seit dem Server-Update

Beitragvon abgemeldetGladiatus am Do Nov 21, 2013 12:05 pm

Wunderbar. Man kann wieder mehr als 1000 Flotten auf einmal versenden. Danke
abgemeldetGladiatus
Sergeant
Sergeant
 
Beiträge: 113
Registriert: Mo Apr 08, 2013 11:43 pm


Zurück zu Totes Ungeziefer

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron